<!doctype html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7972332319089521",
          enable_page_level_ads: true
     });
</script>
<!-- Mobile viewport optimized -->
<meta name="viewport" content="width=device-width,initial-scale=1">


<!-- Title -->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thedelhiwalla.com/xmlrpc.php" />

<!-- WP Head -->
<title>City Life &#8211; Tikona Park, Near Oberoi Hotel Flyover &#8211; The Delhi Walla</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="template" content="Origin 0.6.0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Delhi Walla &raquo; Feed" href="http://www.thedelhiwalla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Delhi Walla &raquo; Comments Feed" href="http://www.thedelhiwalla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Delhi Walla &raquo; City Life &#8211; Tikona Park, Near Oberoi Hotel Flyover Comments Feed" href="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedelhiwalla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=48fd80a7ef764bd971c13e7e5230c47f"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.thedelhiwalla.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thedelhiwalla.com/wp-content/themes/origin/style.css?ver=0.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='http://www.thedelhiwalla.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.3.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:normal' type='text/css' media='all' />
<link rel='stylesheet' id='origin_fancybox-stylesheet-css'  href='http://www.thedelhiwalla.com/wp-content/themes/origin/js/fancybox/jquery.fancybox-1.3.4.css?ver=1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='font-droid-sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.1.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"600ccf2989","ajaxurl":"http:\/\/www.thedelhiwalla.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/simply-sociable/sociable.js?ver=48fd80a7ef764bd971c13e7e5230c47f' id='simply_sociable_load_js-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/simply-sociable/sociable.css?ver=48fd80a7ef764bd971c13e7e5230c47f' id='simply_sociable_load_css-js'></script>
<link rel="https://api.w.org/" href="http://www.thedelhiwalla.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.thedelhiwalla.com/wp-json/wp/v2/posts/31406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedelhiwalla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedelhiwalla.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/" />
<link rel='shortlink' href='https://wp.me/pXbB6-8ay' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedelhiwalla.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedelhiwalla.com%2F2022%2F07%2F28%2Fcity-life-tikona-park-near-oberoi-hotel-flyover%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedelhiwalla.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedelhiwalla.com%2F2022%2F07%2F28%2Fcity-life-tikona-park-near-oberoi-hotel-flyover%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.79.1" />
<style type="text/css">
p{ font-family: "Open Sans"; font-weight: normal; color: #222222;  }
</style>
<style>img#wpstats{display:none}</style>
	
	<style type="text/css">

		/* Font size. */
		
		/* Font family. */
					body { font-family: 'Droid Sans', serif; }
		
		/* Link color. */
				a:hover, a:focus { color: #000; }

		/* Custom CSS. */
		
	
	</style>	

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="City Life &#8211; Tikona Park, Near Oberoi Hotel Flyover" />
<meta property="og:url" content="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/" />
<meta property="og:description" content="Changing world. [Text and photos by Mayank Austen Soofi] The concrete island beside the traffic light has been dug up, and the raw earth is now full of new trees, so young that their trunks look li…" />
<meta property="article:published_time" content="2022-07-28T04:34:52+00:00" />
<meta property="article:modified_time" content="2022-07-28T04:34:52+00:00" />
<meta property="og:site_name" content="The Delhi Walla" />
<meta property="og:image" content="http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o.jpg" />
<meta property="og:image:width" content="1824" />
<meta property="og:image:height" content="1216" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="City Life &#8211; Tikona Park, Near Oberoi Hotel Flyover" />
<meta name="twitter:image" content="http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="wordpress  en_US parent-theme y2022 m07 d28 h17 thursday logged-out singular singular-post singular-post-31406">

	
	<div id="container">
		
		<div class="wrap">

				
			<div id="header">
	
					
					<div id="branding">
						
																		<div class="site-title"><a href="http://www.thedelhiwalla.com/" rel="home">The Delhi Walla</a></div>
				
											
					</div><!-- #branding -->
					
					
	
	<div id="menu-primary" class="site-navigation menu-container" role="navigation">

		<span class="menu-toggle">Menu</span>

		
		<div class="menu"><ul id="menu-primary-items" class="nav-menu"><li id="menu-item-2940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940"><a href="http://www.thedelhiwalla.com/category/biographical-dictionary/">Biographical Dictionary</a></li>
<li id="menu-item-2941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2941"><a href="http://www.thedelhiwalla.com/category/culture/">Culture</a></li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942"><a href="http://www.thedelhiwalla.com/category/delhi-metro/">Delhi Metro</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2943"><a href="http://www.thedelhiwalla.com/category/city-faith/">Faith</a></li>
<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2944"><a href="http://www.thedelhiwalla.com/category/city-food/">Food</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945"><a href="http://www.thedelhiwalla.com/category/uncategorized/">General</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2946"><a href="http://www.thedelhiwalla.com/category/hangouts/">Hangouts</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2948"><a href="http://www.thedelhiwalla.com/category/julia-childs-delhi/">Julia Child&#8217;s Delhi</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2949"><a href="http://www.thedelhiwalla.com/category/city-landmark/">Landmarks</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2950"><a href="http://www.thedelhiwalla.com/category/library/">Library</a></li>
<li id="menu-item-2951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2951"><a href="http://www.thedelhiwalla.com/category/city-life/">Life</a></li>
<li id="menu-item-2953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="http://www.thedelhiwalla.com/category/mission-delhi/">Mission Delhi</a></li>
<li id="menu-item-2954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954"><a href="http://www.thedelhiwalla.com/category/moments/">Moments</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="http://www.thedelhiwalla.com/category/city-monument/">Monuments</a></li>
<li id="menu-item-2956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2956"><a href="http://www.thedelhiwalla.com/category/city-environment/">Nature</a></li>
<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957"><a href="http://www.thedelhiwalla.com/category/photo-essay/">Photo Essays</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2958"><a href="http://www.thedelhiwalla.com/category/region/">Regions</a></li>
<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2961"><a href="http://www.thedelhiwalla.com/category/style/">Style</a></li>
<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2963"><a href="http://www.thedelhiwalla.com/category/pakistan-diary/">Travel</a></li>
<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2964"><a href="http://www.thedelhiwalla.com/category/walks/">Walks</a></li>
<li id="menu-item-14378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14378"><a href="http://www.thedelhiwalla.com/category/delhi-obituary/">Farewell Notice</a></li>
<li id="menu-item-19478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19478"><a href="http://www.thedelhiwalla.com/category/delhi-proustians/">Delhi Proustians</a></li>
<li id="menu-item-19479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19479"><a href="http://www.thedelhiwalla.com/category/delhi-pics/">Delhi Pics</a></li>
<li id="menu-item-19480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19480"><a href="http://www.thedelhiwalla.com/category/city-parties/">City Parties</a></li>
<li id="menu-item-19482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19482"><a href="http://www.thedelhiwalla.com/category/photo-essay/">Photo Essay</a></li>
<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a href="http://www.thedelhiwalla.com/category/delhi-homes/">Delhi Homes</a></li>
<li id="menu-item-24511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24511"><a href="http://www.thedelhiwalla.com/the-mayank-austen-soofi-archive-project/">The Mayank Austen Soofi Archive Project</a></li>
</ul></div>
		
	</div><!-- #menu-primary .menu-container -->

	
					
					<div id="site-description"><span>The New Yorker – “All of his (The Delhi Walla’s) work together may add up to one of the most eccentric and encyclopedic ground-level portraits of a megacity in the Internet age.”</span></div>	
						
				
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-browse">Browse:</span> <span class="trail-begin"><a href="http://www.thedelhiwalla.com" title="The Delhi Walla">Home</a></span>
			 <span class="sep">&raquo;</span> <a href="http://www.thedelhiwalla.com/2022/" title="2022">2022</a>
			 <span class="sep">&raquo;</span> <a href="http://www.thedelhiwalla.com/2022/07/" title="July 2022">July</a>
			 <span class="sep">&raquo;</span> <a href="http://www.thedelhiwalla.com/2022/07/28/" title="July 28, 2022">28</a>
			 <span class="sep">&raquo;</span> <span class="trail-end">City Life &#8211; Tikona Park, Near Oberoi Hotel Flyover</span>
		</div>	
			</div><!-- #header -->
	
				
				
			<div id="main">
	
				
	
	<div id="content">

		
		<div class="hfeed">

			
				
					
					<div id="post-31406" class="hentry post publish post-1 odd author-mayank category-city-life">

												
						<div class="post-content">
						
							<img src="http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o-636x310.jpg" alt="City Life - Tikona Park, Near Oberoi Hotel Flyover" class="single-thumbnail featured" />							
							 <h1 class="post-title entry-title">City Life &#8211; Tikona Park, Near Oberoi Hotel Flyover</h1>

							<div class="byline"><a href="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/">July 28, 2022</a> &middot; by <a href="http://www.thedelhiwalla.com/author/mayank/" title="Posts by The Delhi Walla" rel="author">The Delhi Walla</a> &middot; in <a href="http://www.thedelhiwalla.com/category/city-life/" rel="category tag">Life</a>  </div>

							<div class="entry-content">
								
								<p><img width="1824" height="1216" src="http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o.jpg 1824w, http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o-300x200.jpg 300w, http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o-1024x683.jpg 1024w, http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o-768x512.jpg 768w, http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o-1536x1024.jpg 1536w" sizes="(max-width: 1824px) 100vw, 1824px" data-attachment-id="31407" data-permalink="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/34151181316_b39b3a3700_o/" data-orig-file="http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o.jpg" data-orig-size="1824,1216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478110616&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Life" data-image-description="" data-image-caption="" data-medium-file="http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o-300x200.jpg" data-large-file="http://www.thedelhiwalla.com/wp-content/uploads/2022/07/34151181316_b39b3a3700_o-1024x683.jpg" /></p><p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/52246905875/in/dateposted-public/" title="City Life - Tikona Park, Near Oberoi Hotel Flyoverife - Tikona Park, Near Oberoi Hotel Flyover"><img src="https://live.staticflickr.com/65535/52246905875_f62ce76ba9_z.jpg" width="640" height="480" alt="City Life - Tikona Park, Near Oberoi Hotel Flyoverife - Tikona Park, Near Oberoi Hotel Flyover"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<p><em>Changing world.</em></p>
<p><strong>[Text and photos by Mayank Austen Soofi]</strong></p>
<p>The concrete island beside the traffic light has been dug up, and the raw earth is now full of new trees, so young that their trunks look like mere stalks. Maybe, after some time, the area will have become a dense forest. If so, it shall be a most unlikely place for a jungle—this broad road divider near the Oberoi hotel flyover, where Lodhi Road intersects with Zakir Husain Road.</p>
<p>The trees were planted by the “sarkar (government)” just ten days ago, says Farooq, who runs a kebab stall nearby. </p>
<p>The road divider — popularly known as Tikona Park for its triangular shape — was a refuge for people without home. They had to quit the place to give way to these newly planted trees, explains the kebab seller. Many of them have moved to the adjacent flyover, he says, waving his arm.</p>
<p>During the day, and long into the evening, very many folks would sit here, alone or with friends or family. Some would carry on with the domestic routines of life, as if they were at home — picking lice from a loved one’s hair, for instance. In the evening, while the rush hour was going on on the road, the Tikona Park people would light up piles of wood, and cook their respective meals. The space didn’t appear to be a permanent housing arrangement however, for there would be days when the divider would be totally empty.</p>
<p>“All those men who were often there have jobs,” informs the aforementioned kebab seller. “Some are rickshaw pullers, some are kabadi wallas, some work as dishwashers in parties, and some are beggars.”</p>
<p>Over the years, this reporter encountered a variety of citizens on the Tikona Park. Every evening, trash recycler Sawan would come here to rest, smoking one Gopal beedi after another. Elderly beggar Noor Bano, with a paralysed left leg, would watch the passing cars. Rickshaw puller Mintu would hang out here with Lali, the dog who had lost one of her legs in a road mishap.</p>
<p>This afternoon, auto rickshaw driver Rafiq is standing between the new trees. “These are pilkhans. They grow very quickly.“</p>
<p>One late night, some years ago, on a similar road divider on the other side of the bridge, a man was lying on the otherwise empty floor. He pointed to a lamppost on the flyover, saying, it looked like a star to him. That road divider too is known as Tikona Park. It too has been dug up, and laid with new trees.</p>
<p><strong>Life of a place</strong></p>
<p><strong>1y.</strong></p>
<p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/52246422973/in/dateposted-public/" title="City Life - Tikona Park, Near Oberoi Hotel Flyover"><img loading="lazy" src="https://live.staticflickr.com/65535/52246422973_c7dd42576f_z.jpg" width="640" height="480" alt="City Life - Tikona Park, Near Oberoi Hotel Flyover"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<p><strong>1p</strong></p>
<p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/52246905990/in/dateposted-public/" title="City Life - Tikona Park, Near Oberoi Hotel Flyover"><img loading="lazy" src="https://live.staticflickr.com/65535/52246905990_5f07f51aaa_z.jpg" width="640" height="427" alt="City Life - Tikona Park, Near Oberoi Hotel Flyover"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<style type="text/css">.fb_iframe_widget { vertical-align: top !important; margin-left: 16px !important; }</style>
			<hr />
			<div class="share-widgets">
			<!-- Place this tag in your head or just before your close body tag -->
			<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
			<!-- Place this tag where you want the +1 button to render -->
			<g:plusone size="medium"></g:plusone>

			<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-related="stephanwozniak">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

			<div class="fb-like" data-href="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/" data-send="true" data-layout="button_count" data-width="120" data-show-faces="false"></div>


			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social- sd-sharing"><h3 class="sd-title"></h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31406" class="share-twitter sd-button" href="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31406" class="share-facebook sd-button" href="http://www.thedelhiwalla.com/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<p>Related posts:</p><ol>
<li><a href="http://www.thedelhiwalla.com/2021/07/22/city-moment-the-abcd-boy-near-oberoi-hotel-flyover/" rel="bookmark" title="City Moment &#8211; The ABCD Boy, Near Oberoi Hotel Flyover">City Moment &#8211; The ABCD Boy, Near Oberoi Hotel Flyover </a></li>
<li><a href="http://www.thedelhiwalla.com/2012/02/07/city-culture-de-bhasar-oberoi-hotel-flyover/" rel="bookmark" title="City Culture – De Bhasar, Oberoi Hotel Flyover">City Culture – De Bhasar, Oberoi Hotel Flyover </a></li>
<li><a href="http://www.thedelhiwalla.com/2022/06/06/city-landmark-oberoi-hotel-flyover-central-delhi/" rel="bookmark" title="City Landmark &#8211; Oberoi Hotel Flyover, Central Delhi">City Landmark &#8211; Oberoi Hotel Flyover, Central Delhi </a></li>
<li><a href="http://www.thedelhiwalla.com/2022/02/20/home-sweet-home-abidas-dwelling-under-oberoi-hotel-flyover/" rel="bookmark" title="Home Sweet Home &#8211; Abida&#8217;s Dwelling, Under Oberoi Hotel Flyover">Home Sweet Home &#8211; Abida&#8217;s Dwelling, Under Oberoi Hotel Flyover </a></li>
<li><a href="http://www.thedelhiwalla.com/2012/10/03/city-life-dangerous-bedroom-school-lane-flyover/" rel="bookmark" title="City Life – Dangerous Bedroom, School Lane Flyover">City Life – Dangerous Bedroom, School Lane Flyover </a></li>
</ol>
</div>
								
																
							</div><!-- .entry-content -->

							<div class="entry-meta"></div>

													
						</div><!-- .post-content -->

					</div><!-- .hentry -->

					
					
	<div id="sidebar-after-singular" class="sidebar">

		<section id="text-3" class="widget widget_text widget-widget_text"><h3 class="widget-title">Ad Enquiries</h3>			<div class="textwidget">Contact mayankaustensoofi@gmail.com for ad enquiries.</div>
		</section>
	</div><!-- #sidebar-after-singular -->


					
					
<div id="comments-template">

	<div class="comments-wrap">

		<div id="comments">

			
			
		</div><!-- #comments -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/28/city-life-tikona-park-near-oberoi-hotel-flyover/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="http://www.thedelhiwalla.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="form-textarea req"><!--<label for="comment">Comment</label>--><textarea name="comment" id="comment" cols="60" rows="10"></textarea></p><p class="form-author req"><input type="text" class="text-input" name="author" id="author" value="" size="40" /><label for="author">Name <span class="required">*</span> </label></p>
<p class="form-email req"><input type="text" class="text-input" name="email" id="email" value="" size="40" /><label for="email">Email <span class="required">*</span> </label></p>
<p class="form-url"><input type="text" class="text-input" name="url" id="url" value="" size="40" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &rarr;" /> <input type='hidden' name='comment_post_ID' value='31406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf43b9f9b7" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1659009085" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.3.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="167"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- .comments-wrap -->

</div><!-- #comments-template -->
				
			
		</div><!-- .hfeed -->

		
		
	
		<div class="loop-nav">
			<div class="previous">&larr; <a href="http://www.thedelhiwalla.com/2022/07/28/city-hangout-gwal-pahari-near-golf-course-road/" rel="prev">City Hangout &#8211; Gwal Pahari, Near Golf Course Road</a></div>					</div><!-- .loop-nav -->

	
	</div><!-- #content -->

	
				
	
	<div id="sidebar-primary" class="sidebar">

		
		<section id="text-2" class="widget widget_text widget-widget_text"><h3 class="widget-title">On The Delhi Walla</h3>			<div class="textwidget"><p><strong>The blogger is a devotee of Sufi Saint Hazrat Nizamuddin Auliya and Author Arundhati Roy</strong></p>
<p><b>The New Yorker on The Delhi Walla</b></p>
<p>https://www.newyorker.com/culture/persons-of-interest/the-delhi-wallas-visions-of-a-possibly-vanishing-india</p>
<p>&#8220;Soofi says that Proust is his favorite writer, and his project has, over the years, taken on an increasingly Proustian quality. He has been passing in and out of the same neighborhoods for more than a decade, documenting the minutest social and cultural changes&#8230; &#8220;&#8211;The New Yorker</p>
<p><b>The New Review, The Guardian, UK</b></p>
<p>&#8220;&#8230; Mayank Austen Soofi is street-spiritual as well as funny, engaging and wise.&#8221;</p>
<p><b>GQ India</b></p>
<p>With 2,748 posts (plus over 19,500 images on Instagram), it (The Delhi Walla) features the Delhi you should see, the Delhi that you never see, the Delhi that lies forgotten and sometimes even the Delhi that will come to be.</p>
<p><b>The Caravan</b></p>
<p>&#8220;The Delhi Walla is one of the city’s best-known flâneurs.&#8221;</p>
<p><b>Time Out Delhi</b></p>
<p>&#8220;The Delhi Walla is a one-man encyclopedia of the city.&#8221;</p>
<p><b>The Guardian</b></p>
<p>&#8220;The Delhi Walla is a celebration of the food, culture and books of India&#8217;s capital.&#8221;</p>
<p><b>Biography of The Delhi Walla</b></p>
<p>Since 2007, Mayank Austen Soofi has been collecting hundreds of stories taking place in Delhi, through writing and photography, for his acclaimed website The Delhi Walla. Every day, Mayank walks around the city with his camera and notebook to track down the part of extraordinary that exists in the seemingly mundane aspects of urban lives. By exploring and documenting the streets, buildings, houses, cuisines, traditions and people of Delhi, his work is also an attempt to give the megalopolis an intimate voice, and to capture the passing of time in this otherwise restlessly changing city.</p>
<p style="background: white; margin: 0in 0in 20.3pt 0in;">Mayank is also a daily columnist for Hindustan Times newspaper, and the author of ‘Nobody Can Love You More: Life in Delhi’s Red Light District’ (published by Penguin) and the four-volume ‘The Delhi Walla’ guidebooks (HarperCollins).</p>
<p>Mayank Austen Soofi compulsively publishes texts and photos on his website, Facebook and Instagram. Follow him:</p>
<p><a href="http://www.thedelhiwalla.com">http://www.thedelhiwalla.com/ </a><br />
<a href="https://www.instagram.com/thedelhiwalla/">https://www.instagram.com/thedelhiwalla/</a><br />
<a href="https://www.facebook.com/mayankaustensoofi">https://www.facebook.com/mayankaustensoofi</a></p>
<p>Write to <a href="mailto:mayankaustensoofi@gmail.com">mayankaustensoofi@gmail.com</a></p>
<p><b>Lonely Planet Discover India</b></p>
<p>&#8220;The Delhi Walla shows an offbeat view of Delhi.&#8221;</p>
<p><b>National Geographic Traveler</b></p>
<p>&#8220;The Delhi Walla is an excellent resource for ‘alternative’ Delhi.&#8221;</p>
<p><b>CNNGo</b></p>
<p>&#8220;The Delhi Walla spends his time in Delhi’s most obscure streets looking for endangered chaiwallahs making tea or other cultural touchstones.&#8221;</p>
<p><b>Author Khushwant Singh</b></p>
<p>&#8220;The Delhi Walla has the knack of bringing out the unusual from the usual, and presenting the city in a different light.&#8221;</p>
<p><b>The Rough Guide to Rajasthan, Delhi and Agra</b></p>
<p>&#8220;The Delhi Walla is an excellent Delhi website with news and views about the city.&#8221;</p>
<p><b>The Independent</b></p>
<p>&#8220;The Delhi Walla is the most compelling guide to India’s capital.&#8221;</p>
<p><b>DK Eyewitness Travel Top 10 Delhi</b></p>
<p>&#8220;The Delhi Walla is a great website for offbeat views of the city.&#8221;</p>
<p><b>The Wall Street Journal</b></p>
<p>&#8220;The Delhi Walla is one of the most insightful guides on life — and food — in India’s capital.&#8221;</p>
<p><b>Historian William Dalrymple</b></p>
<p>&#8220;The Delhi Walla is Delhi&#8217;s most idiosyncratic and eccentric website, and reflects a real love of this great but under-loved and underrated city.&#8221;</p>
<p><b>Mail Today</b></p>
<p>&#8220;Perhaps the most compelling and attractive Indian blog is The Delhi Walla blog run by Mayank Austen Soofi.&#8221;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-7972332319089521" data-ad-slot="5978035125"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="text-7" class="widget widget_text widget-widget_text">			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Delhi, India" /></label>
</form>

	

	
	
		The location could not be found.

	
</div>


</div>
		</section><section id="archives-2" class="widget widget_archive widget-widget_archive"><h3 class="widget-title">Old Delhi</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Old Delhi</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.thedelhiwalla.com/2022/07/'> July 2022 </option>
	<option value='http://www.thedelhiwalla.com/2022/06/'> June 2022 </option>
	<option value='http://www.thedelhiwalla.com/2022/05/'> May 2022 </option>
	<option value='http://www.thedelhiwalla.com/2022/04/'> April 2022 </option>
	<option value='http://www.thedelhiwalla.com/2022/03/'> March 2022 </option>
	<option value='http://www.thedelhiwalla.com/2022/02/'> February 2022 </option>
	<option value='http://www.thedelhiwalla.com/2022/01/'> January 2022 </option>
	<option value='http://www.thedelhiwalla.com/2021/12/'> December 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/11/'> November 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/10/'> October 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/09/'> September 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/08/'> August 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/07/'> July 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/06/'> June 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/05/'> May 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/04/'> April 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/03/'> March 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/02/'> February 2021 </option>
	<option value='http://www.thedelhiwalla.com/2021/01/'> January 2021 </option>
	<option value='http://www.thedelhiwalla.com/2020/12/'> December 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/11/'> November 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/10/'> October 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/09/'> September 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/08/'> August 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/07/'> July 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/06/'> June 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/05/'> May 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/04/'> April 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/03/'> March 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/02/'> February 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/01/'> January 2020 </option>
	<option value='http://www.thedelhiwalla.com/2019/12/'> December 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/11/'> November 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/10/'> October 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/09/'> September 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/08/'> August 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/07/'> July 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/06/'> June 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/05/'> May 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/04/'> April 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/03/'> March 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/02/'> February 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/01/'> January 2019 </option>
	<option value='http://www.thedelhiwalla.com/2018/12/'> December 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/11/'> November 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/10/'> October 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/09/'> September 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/08/'> August 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/07/'> July 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/06/'> June 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/05/'> May 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/04/'> April 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/03/'> March 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/02/'> February 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/01/'> January 2018 </option>
	<option value='http://www.thedelhiwalla.com/2017/12/'> December 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/11/'> November 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/10/'> October 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/09/'> September 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/08/'> August 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/07/'> July 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/06/'> June 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/05/'> May 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/04/'> April 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/03/'> March 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/02/'> February 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/01/'> January 2017 </option>
	<option value='http://www.thedelhiwalla.com/2016/12/'> December 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/11/'> November 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/10/'> October 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/09/'> September 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/08/'> August 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/07/'> July 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/06/'> June 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/05/'> May 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/04/'> April 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/03/'> March 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/02/'> February 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/01/'> January 2016 </option>
	<option value='http://www.thedelhiwalla.com/2015/12/'> December 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/11/'> November 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/10/'> October 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/09/'> September 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/08/'> August 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/07/'> July 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/06/'> June 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/05/'> May 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/04/'> April 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/03/'> March 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/02/'> February 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/01/'> January 2015 </option>
	<option value='http://www.thedelhiwalla.com/2014/12/'> December 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/11/'> November 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/10/'> October 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/09/'> September 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/08/'> August 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/07/'> July 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/06/'> June 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/05/'> May 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/04/'> April 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/03/'> March 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/02/'> February 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/01/'> January 2014 </option>
	<option value='http://www.thedelhiwalla.com/2013/12/'> December 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/11/'> November 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/10/'> October 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/09/'> September 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/08/'> August 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/07/'> July 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/06/'> June 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/05/'> May 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/04/'> April 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/03/'> March 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/02/'> February 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/01/'> January 2013 </option>
	<option value='http://www.thedelhiwalla.com/2012/12/'> December 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/11/'> November 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/10/'> October 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/09/'> September 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/08/'> August 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/07/'> July 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/06/'> June 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/05/'> May 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/04/'> April 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/03/'> March 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/02/'> February 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/01/'> January 2012 </option>
	<option value='http://www.thedelhiwalla.com/2011/12/'> December 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/11/'> November 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/10/'> October 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/09/'> September 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/08/'> August 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/07/'> July 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/06/'> June 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/05/'> May 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/04/'> April 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/03/'> March 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/02/'> February 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/01/'> January 2011 </option>
	<option value='http://www.thedelhiwalla.com/2010/12/'> December 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/11/'> November 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/10/'> October 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/09/'> September 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/08/'> August 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/07/'> July 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/06/'> June 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/05/'> May 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/04/'> April 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/03/'> March 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/02/'> February 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/01/'> January 2010 </option>
	<option value='http://www.thedelhiwalla.com/2009/12/'> December 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/11/'> November 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/10/'> October 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/09/'> September 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/08/'> August 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/07/'> July 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/06/'> June 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/05/'> May 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/04/'> April 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/03/'> March 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/02/'> February 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/01/'> January 2009 </option>
	<option value='http://www.thedelhiwalla.com/2008/12/'> December 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/11/'> November 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/10/'> October 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/09/'> September 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/08/'> August 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/07/'> July 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/06/'> June 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/05/'> May 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/04/'> April 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/03/'> March 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/02/'> February 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/01/'> January 2008 </option>
	<option value='http://www.thedelhiwalla.com/2007/12/'> December 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/11/'> November 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/10/'> October 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/09/'> September 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/08/'> August 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/07/'> July 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/06/'> June 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/05/'> May 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/04/'> April 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/03/'> March 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/02/'> February 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/01/'> January 2007 </option>
	<option value='http://www.thedelhiwalla.com/2006/11/'> November 2006 </option>
	<option value='http://www.thedelhiwalla.com/2006/10/'> October 2006 </option>
	<option value='http://www.thedelhiwalla.com/2006/08/'> August 2006 </option>
	<option value='http://www.thedelhiwalla.com/2006/07/'> July 2006 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="search-12" class="widget widget_search widget-widget_search">			<div class="search">

				<form method="get" class="search-form" action="http://www.thedelhiwalla.com/">
				
				<div>
					
					<input class="search-text" type="text" name="s" value="Search this site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
					
					<input class="search-submit button" name="submit" type="submit" value="Search" />
					
				</div>
				
				</form><!-- .search-form -->

			</div><!-- .search --></section><section id="recent-comments-5" class="widget widget_recent_comments widget-widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sameer</span> on <a href="http://www.thedelhiwalla.com/2022/07/14/city-walk-golcha-cinema-old-delhi/comment-page-1/#comment-27246">City Walk &#8211; Golcha Cinema, Old Delhi</a></li><li class="recentcomments"><span class="comment-author-link">Lisa RR</span> on <a href="http://www.thedelhiwalla.com/2022/07/09/city-life-handwritten-sentiments-around-town/comment-page-1/#comment-27235">City Life &#8211; Handwritten Sentiments, Around Town</a></li><li class="recentcomments"><span class="comment-author-link">Sri Kumar</span> on <a href="http://www.thedelhiwalla.com/2022/07/07/delhi-homes-barsati-around-town/comment-page-1/#comment-27232">Delhi Homes &#8211; Barsati, Around Town</a></li><li class="recentcomments"><span class="comment-author-link">Krishna Patil</span> on <a href="http://www.thedelhiwalla.com/2022/07/07/delhi-homes-barsati-around-town/comment-page-1/#comment-27231">Delhi Homes &#8211; Barsati, Around Town</a></li><li class="recentcomments"><span class="comment-author-link">Karthik Swaminathan</span> on <a href="http://www.thedelhiwalla.com/2022/06/30/city-hangout-9pm-at-sunder-nursery-central-delhi/comment-page-1/#comment-27227">City Hangout &#8211; 9pm at Sunder Nursery, Central Delhi</a></li></ul></section>
		
	</div><!-- #sidebar-primary .aside -->

	

				
		</div><!-- #main -->

		
		
	
	<div id="sidebar-subsidiary" class="sidebar">

		
		<section id="text-5" class="widget widget_text widget-widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-4791953607380945";
/* 125x125, created 6/10/10 */
google_ad_slot = "7719669040";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</section>
		
	</div><!-- #sidebar-subsidiary .aside -->

	
		

		
		<div id="footer">

			
			<div class="footer-content">
                <p class="copyright">Copyright &#169; 2022 <a href="http://www.thedelhiwalla.com/" rel="home">The Delhi Walla</a></p>
				<p class="credit">Powered by <a href="http://wordpress.org">WordPress</a> and <a href="http://alienwp.com">Origin</a></p>

				
			</div>

			
		</div><!-- #footer -->

				
		</div><!-- .wrap -->

	</div><!-- #container -->

	
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thedelhiwalla.com\/2022\/07\/28\/city-life-tikona-park-near-oberoi-hotel-flyover\/":31406};
	</script>
				<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.thedelhiwalla.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.3.0' id='anti-spam-script-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.0' id='origin_fancybox-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/js/fitvids/jquery.fitvids.js?ver=1.0' id='origin_fitvids-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/js/footer-scripts.js?ver=1.0' id='origin_footer-scripts-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/js/navigation.js?ver=20130228' id='origin_navigation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/library/js/drop-downs.min.js?ver=20130805' id='drop-downs-js'></script>
<script defer type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658888199' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'14105936',post:'31406',tz:'5.5',srv:'www.thedelhiwalla.com'} ]);
	_stq.push([ 'clickTrackerInit', '14105936', '31406' ]);
</script>
	
</body>
</html>