<!doctype html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7972332319089521",
          enable_page_level_ads: true
     });
</script>
<!-- Mobile viewport optimized -->
<meta name="viewport" content="width=device-width,initial-scale=1">


<!-- Title -->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thedelhiwalla.com/xmlrpc.php" />

<!-- WP Head -->
<title>Mission Delhi &#8211; Sanjay, Central Delhi &#8211; The Delhi Walla</title>

<meta name="template" content="Origin 0.6.0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Delhi Walla &raquo; Feed" href="http://www.thedelhiwalla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Delhi Walla &raquo; Comments Feed" href="http://www.thedelhiwalla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Delhi Walla &raquo; Mission Delhi &#8211; Sanjay, Central Delhi Comments Feed" href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedelhiwalla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=032f91dea7ed2c819c772ecc8ee230ac"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://www.thedelhiwalla.com/wp-includes/css/dashicons.min.css?ver=032f91dea7ed2c819c772ecc8ee230ac' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.thedelhiwalla.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thedelhiwalla.com/wp-content/themes/origin/style.css?ver=0.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thedelhiwalla.com/wp-includes/css/dist/block-library/style.min.css?ver=032f91dea7ed2c819c772ecc8ee230ac' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='http://www.thedelhiwalla.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:normal' type='text/css' media='all' />
<link rel='stylesheet' id='origin_fancybox-stylesheet-css'  href='http://www.thedelhiwalla.com/wp-content/themes/origin/js/fancybox/jquery.fancybox-1.3.4.css?ver=1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='font-droid-sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thedelhiwalla.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thedelhiwalla.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.thedelhiwalla.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.thedelhiwalla.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.thedelhiwalla.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.thedelhiwalla.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.thedelhiwalla.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.thedelhiwalla.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d33c004e71","ajaxurl":"http:\/\/www.thedelhiwalla.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/simply-sociable/sociable.js?ver=032f91dea7ed2c819c772ecc8ee230ac' id='simply_sociable_load_js-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/simply-sociable/sociable.css?ver=032f91dea7ed2c819c772ecc8ee230ac' id='simply_sociable_load_css-js'></script>
<link rel="https://api.w.org/" href="http://www.thedelhiwalla.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.thedelhiwalla.com/wp-json/wp/v2/posts/29074" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedelhiwalla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedelhiwalla.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mission Delhi &#8211; Simran, Janakpuri' href='http://www.thedelhiwalla.com/2020/12/02/mission-delhi-simran-janakpuri/' />
<link rel='next' title='Mission Delhi &#8211; Bhure Khan, Sheetla Colony' href='http://www.thedelhiwalla.com/2020/12/02/mission-delhi-bhure-khan-sheetla-colony/' />
<link rel="canonical" href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/" />
<link rel='shortlink' href='https://wp.me/pXbB6-7yW' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedelhiwalla.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedelhiwalla.com%2F2020%2F12%2F02%2Fmission-delhi-sanjay-central-delhi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedelhiwalla.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedelhiwalla.com%2F2020%2F12%2F02%2Fmission-delhi-sanjay-central-delhi%2F&#038;format=xml" />

<style type="text/css">
p{ font-family: "Open Sans"; font-weight: normal; color: #222222;  }
</style>

	<style type="text/css">

		/* Font size. */
		
		/* Font family. */
					body { font-family: 'Droid Sans', serif; }
		
		/* Link color. */
				a:hover, a:focus { color: #000; }

		/* Custom CSS. */
		
	
	</style>	

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mission Delhi &#8211; Sanjay, Central Delhi" />
<meta property="og:url" content="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/" />
<meta property="og:description" content="One of the one percent in 13 million. [Text and photos by Mayank Austen Soofi] From a distance, he looks like a dot in the world. The sprawling ground has only this man. He is sitting quietly on th…" />
<meta property="article:published_time" content="2020-12-02T10:05:07+00:00" />
<meta property="article:modified_time" content="2020-12-02T10:05:07+00:00" />
<meta property="og:site_name" content="The Delhi Walla" />
<meta property="og:image" content="http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927.jpg" />
<meta property="og:image:width" content="2016" />
<meta property="og:image:height" content="1512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mission Delhi &#8211; Sanjay, Central Delhi" />
<meta name="twitter:image" content="http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="wordpress  en_US parent-theme y2020 m12 d03 h10 thursday logged-out singular singular-post singular-post-29074">

	
	<div id="container">
		
		<div class="wrap">

				
			<div id="header">
	
					
					<div id="branding">
						
																		<div class="site-title"><a href="http://www.thedelhiwalla.com/" rel="home">The Delhi Walla</a></div>
				
											
					</div><!-- #branding -->
					
					
	
	<div id="menu-primary" class="site-navigation menu-container" role="navigation">

		<span class="menu-toggle">Menu</span>

		
		<div class="menu"><ul id="menu-primary-items" class="nav-menu"><li id="menu-item-2940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2940"><a href="http://www.thedelhiwalla.com/category/biographical-dictionary/">Biographical Dictionary</a></li>
<li id="menu-item-2941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2941"><a href="http://www.thedelhiwalla.com/category/culture/">Culture</a></li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942"><a href="http://www.thedelhiwalla.com/category/delhi-metro/">Delhi Metro</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2943"><a href="http://www.thedelhiwalla.com/category/city-faith/">Faith</a></li>
<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2944"><a href="http://www.thedelhiwalla.com/category/city-food/">Food</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945"><a href="http://www.thedelhiwalla.com/category/uncategorized/">General</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2946"><a href="http://www.thedelhiwalla.com/category/hangouts/">Hangouts</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2948"><a href="http://www.thedelhiwalla.com/category/julia-childs-delhi/">Julia Child&#8217;s Delhi</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2949"><a href="http://www.thedelhiwalla.com/category/city-landmark/">Landmarks</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2950"><a href="http://www.thedelhiwalla.com/category/library/">Library</a></li>
<li id="menu-item-2951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2951"><a href="http://www.thedelhiwalla.com/category/city-life/">Life</a></li>
<li id="menu-item-2953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2953"><a href="http://www.thedelhiwalla.com/category/mission-delhi/">Mission Delhi</a></li>
<li id="menu-item-2954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954"><a href="http://www.thedelhiwalla.com/category/moments/">Moments</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="http://www.thedelhiwalla.com/category/city-monument/">Monuments</a></li>
<li id="menu-item-2956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2956"><a href="http://www.thedelhiwalla.com/category/city-environment/">Nature</a></li>
<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957"><a href="http://www.thedelhiwalla.com/category/photo-essay/">Photo Essays</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2958"><a href="http://www.thedelhiwalla.com/category/region/">Regions</a></li>
<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2961"><a href="http://www.thedelhiwalla.com/category/style/">Style</a></li>
<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2963"><a href="http://www.thedelhiwalla.com/category/pakistan-diary/">Travel</a></li>
<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2964"><a href="http://www.thedelhiwalla.com/category/walks/">Walks</a></li>
<li id="menu-item-14378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14378"><a href="http://www.thedelhiwalla.com/category/delhi-obituary/">Farewell Notice</a></li>
<li id="menu-item-19478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19478"><a href="http://www.thedelhiwalla.com/category/delhi-proustians/">Delhi Proustians</a></li>
<li id="menu-item-19479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19479"><a href="http://www.thedelhiwalla.com/category/delhi-pics/">Delhi Pics</a></li>
<li id="menu-item-19480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19480"><a href="http://www.thedelhiwalla.com/category/city-parties/">City Parties</a></li>
<li id="menu-item-19482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19482"><a href="http://www.thedelhiwalla.com/category/photo-essay/">Photo Essay</a></li>
<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a href="http://www.thedelhiwalla.com/category/delhi-homes/">Delhi Homes</a></li>
<li id="menu-item-24511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24511"><a href="http://www.thedelhiwalla.com/the-mayank-austen-soofi-archive-project/">The Mayank Austen Soofi Archive Project</a></li>
</ul></div>
		
	</div><!-- #menu-primary .menu-container -->

	
					
					<div id="site-description"><span>The New Yorker – “All of his (The Delhi Walla’s) work together may add up to one of the most eccentric and encyclopedic ground-level portraits of a megacity in the Internet age.”</span></div>	
						
				
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-browse">Browse:</span> <span class="trail-begin"><a href="http://www.thedelhiwalla.com" title="The Delhi Walla">Home</a></span>
			 <span class="sep">&raquo;</span> <a href="http://www.thedelhiwalla.com/2020/" title="2020">2020</a>
			 <span class="sep">&raquo;</span> <a href="http://www.thedelhiwalla.com/2020/12/" title="December 2020">December</a>
			 <span class="sep">&raquo;</span> <a href="http://www.thedelhiwalla.com/2020/12/02/" title="December 2, 2020">02</a>
			 <span class="sep">&raquo;</span> <span class="trail-end">Mission Delhi &#8211; Sanjay, Central Delhi</span>
		</div>	
			</div><!-- #header -->
	
				
				
			<div id="main">
	
				
	
	<div id="content">

		
		<div class="hfeed">

			
				
					
					<div id="post-29074" class="hentry post publish post-1 odd author-mayank category-mission-delhi">

												
						<div class="post-content">
						
							<img src="http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927-636x310.jpg" alt="Mission Delhi - Sanjay, Central Delhi" class="single-thumbnail featured" />							
							 <h1 class="post-title entry-title">Mission Delhi &#8211; Sanjay, Central Delhi</h1>

							<div class="byline"><a href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/">December 2, 2020</a> &middot; by <a href="http://www.thedelhiwalla.com/author/mayank/" title="Posts by The Delhi Walla" rel="author">The Delhi Walla</a> &middot; in <a href="http://www.thedelhiwalla.com/category/mission-delhi/" rel="category tag">Mission Delhi</a>  </div>

							<div class="entry-content">
								
								<p><img width="2016" height="1512" src="http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927.jpg 2016w, http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927-300x225.jpg 300w, http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927-1024x768.jpg 1024w, http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927-768x576.jpg 768w, http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927-1536x1152.jpg 1536w" sizes="(max-width: 2016px) 100vw, 2016px" data-attachment-id="29075" data-permalink="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/img_4927/" data-orig-file="http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927.jpg" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606325586&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sanjay" data-image-description="" data-medium-file="http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927-300x225.jpg" data-large-file="http://www.thedelhiwalla.com/wp-content/uploads/2020/12/IMG_4927-1024x768.jpg" /></p><p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/50671463876/in/dateposted-public/" title="Mission Delhi - Sanjay, Central Delhi"><img loading="lazy" src="https://live.staticflickr.com/65535/50671463876_7d42f5f68c_z.jpg" width="640" height="480" alt="Mission Delhi - Sanjay, Central Delhi"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script><br />
<em>One of the one percent in 13 million. </em></p>
<p><strong>[Text and photos by Mayank Austen Soofi] </strong></p>
<p>From a distance, he looks like a dot in the world. The sprawling ground has only this man. He is sitting quietly on the edge of a pavement.</p>
<p>It’s a cold, smoggy evening. The plaza facing Dilli Gate used to be filled with clusters of pigeons in the pre-Covid times. A handful of bird-food sellers would sit here and there while a continuous stream of customers would stop by to buy grains, which they would throw at the fat birds enjoying the free buffet. But now, there are no sellers and no birds. The head of a dead leader’s statue, standing in the middle, is bare. In better times, there would always be a bird perched on it.</p>
<p>The man has wrapped himself in a shawl. He is unmasked. His solemn face shows great calmness, as if he were free of all worries. Which is surprising, knowing that he recently got his rickshaw stolen.</p>
<p>“It happened a few nights ago,” mutters Sanjay. He explains that he was sleeping, as always, on a pavement near Gandhi Nagar Market while his rickshaw was parked beside him. “When I woke up in the morning, the rickshaw was gone.”</p>
<p>Sanjay didn’t approach the cops. “I’ll have to get a new rickshaw someday soon&#8230; I don’t know how, I have no money.” He smiles faintly and turns to look at the evening rush hour traffic moving sluggishly on the road ahead. “This city has many people&#8230; I have no friend here.”</p>
<p>And what about his other possessions? He surely has more clothes, for instance, than what he is wearing at the moment?</p>
<p>Sanjay’s face shows no expressions.</p>
<p>“I have my family’s phone number.” He draws out a small paper chit from his pocket. “This is my most keemti (valuable) samaan (possession).”</p>
<p>Sanjoy himself owns no mobile. “Whenever I have to talk to my family, I go to a shopkeeper in Gandhi Nagar Market, who gives me his mobile phone to talk to my wife.”</p>
<p>Sanjay’s folks lives in a village near Kanpur, in UP.</p>
<p>“Someday I will go back home to Kanpur, or I will go back sooner if I don’t find a new rickshaw.”</p>
<p>Responding to a query he confirms he has no cash with him “but I always get lunch and dinner&#8230; there are people who distribute food for free to the needy.”</p>
<p>He now falls quiet while a great number of mosquitoes gathered upon his head. From a distance, it appears as if the lonesome man were wearing a hazy crown.</p>
<p>Soon it gets dark, but Sanjay continues sitting on the bird-less plaza.</p>
<p><strong>[This is the 379th portrait of <a href="http://www.thedelhiwalla.com/2009/12/05/mission-delhi-%E2%80%93-one-per-cent-in-13-million/">Mission Delhi</a> project]</strong></p>
<p><strong>A lonely man</strong></p>
<p><strong>1.</strong></p>
<p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/50671546882/in/dateposted-public/" title="Mission Delhi - Sanjay, Central Delhi"><img loading="lazy" src="https://live.staticflickr.com/65535/50671546882_8237fb97a4_z.jpg" width="640" height="480" alt="Mission Delhi - Sanjay, Central Delhi"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<p><strong>2.</strong></p>
<p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/50671463941/in/dateposted-public/" title="Mission Delhi - Sanjay, Central Delhi"><img loading="lazy" src="https://live.staticflickr.com/65535/50671463941_fa589ce3a7_z.jpg" width="480" height="640" alt="Mission Delhi - Sanjay, Central Delhi"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<p><strong>2a.</strong></p>
<p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/50671463951/in/dateposted-public/" title="Mission Delhi - Sanjay, Central Delhi"><img loading="lazy" src="https://live.staticflickr.com/65535/50671463951_fab39bec35_z.jpg" width="480" height="640" alt="Mission Delhi - Sanjay, Central Delhi"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<p><strong>3.</strong></p>
<p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/50670721348/in/dateposted-public/" title="Mission Delhi - Sanjay, Central Delhi"><img loading="lazy" src="https://live.staticflickr.com/65535/50670721348_0294a58e96_z.jpg" width="640" height="480" alt="Mission Delhi - Sanjay, Central Delhi"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<p><strong>4.</strong></p>
<p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/50670721418/in/dateposted-public/" title="Mission Delhi - Sanjay, Central Delhi"><img loading="lazy" src="https://live.staticflickr.com/65535/50670721418_7eddfbdd35_z.jpg" width="480" height="640" alt="Mission Delhi - Sanjay, Central Delhi"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<p><strong>5.</strong></p>
<p><a data-flickr-embed="true" href="https://www.flickr.com/photos/mayankaustensoofi/50671547977/in/dateposted-public/" title="Mission Delhi - Sanjay, Central Delhi"><img loading="lazy" src="https://live.staticflickr.com/65535/50671547977_892f7e4c32_z.jpg" width="640" height="480" alt="Mission Delhi - Sanjay, Central Delhi"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<style type="text/css">.fb_iframe_widget { vertical-align: top !important; margin-left: 16px !important; }</style>
			<hr />
			<div class="share-widgets">
			<!-- Place this tag in your head or just before your close body tag -->
			<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
			<!-- Place this tag where you want the +1 button to render -->
			<g:plusone size="medium"></g:plusone>

			<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-related="stephanwozniak">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

			<div class="fb-like" data-href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/" data-send="true" data-layout="button_count" data-width="120" data-show-faces="false"></div>


			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social- sd-sharing"><h3 class="sd-title"></h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29074" class="share-twitter sd-button" href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29074" class="share-facebook sd-button" href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-sanjay-central-delhi/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.thedelhiwalla.com/2018/10/28/mission-delhi-sanjay-das-central-delhi-market-lane/" rel="bookmark" title="Mission Delhi &#8211; Sanjay Das, Central Delhi Market Lane">Mission Delhi &#8211; Sanjay Das, Central Delhi Market Lane </a></li>
<li><a href="http://www.thedelhiwalla.com/2020/08/30/mission-delhi-sanjay-kumar-central-delhi/" rel="bookmark" title="Mission Delhi &#8211; Sanjay Kumar, Central Delhi">Mission Delhi &#8211; Sanjay Kumar, Central Delhi </a></li>
<li><a href="http://www.thedelhiwalla.com/2020/06/21/mission-delhi-rajinder-central-delhi/" rel="bookmark" title="Mission Delhi &#8211; Rajinder, Central Delhi">Mission Delhi &#8211; Rajinder, Central Delhi </a></li>
<li><a href="http://www.thedelhiwalla.com/2019/04/10/mission-delhi-sher-singh-central-delhi/" rel="bookmark" title="Mission Delhi &#8211; Sher Singh, Central Delhi">Mission Delhi &#8211; Sher Singh, Central Delhi </a></li>
<li><a href="http://www.thedelhiwalla.com/2015/07/08/netherfield-ball-sanjay-suris-book-launch-india-international-centre/" rel="bookmark" title="Netherfield Ball – Sanjay Suri&#8217;s Book launch, India International Centre">Netherfield Ball – Sanjay Suri&#8217;s Book launch, India International Centre </a></li>
</ol>
</div>
								
																
							</div><!-- .entry-content -->

							<div class="entry-meta"></div>

													
						</div><!-- .post-content -->

					</div><!-- .hentry -->

					
					
	<div id="sidebar-after-singular" class="sidebar">

		<section id="text-3" class="widget widget_text widget-widget_text"><h3 class="widget-title">Ad Enquiries</h3>			<div class="textwidget">Contact mayankaustensoofi@gmail.com for ad enquiries.</div>
		</section>
	</div><!-- #sidebar-after-singular -->


					
					
<div id="comments-template">

	<div class="comments-wrap">

		<div id="comments">

			
			
		</div><!-- #comments -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/02/mission-delhi-sanjay-central-delhi/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="http://www.thedelhiwalla.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="form-textarea req"><!--<label for="comment">Comment</label>--><textarea name="comment" id="comment" cols="60" rows="10"></textarea></p><p class="form-author req"><input type="text" class="text-input" name="author" id="author" value="" size="40" /><label for="author">Name <span class="required">*</span> </label></p>
<p class="form-email req"><input type="text" class="text-input" name="email" id="email" value="" size="40" /><label for="email">Email <span class="required">*</span> </label></p>
<p class="form-url"><input type="text" class="text-input" name="url" id="url" value="" size="40" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &rarr;" /> <input type='hidden' name='comment_post_ID' value='29074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8675bf6a0c" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1606972194" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- .comments-wrap -->

</div><!-- #comments-template -->
				
			
		</div><!-- .hfeed -->

		
		
	
		<div class="loop-nav">
			<div class="previous">&larr; <a href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-simran-janakpuri/" rel="prev">Mission Delhi &#8211; Simran, Janakpuri</a></div>			<div class="next"><a href="http://www.thedelhiwalla.com/2020/12/02/mission-delhi-bhure-khan-sheetla-colony/" rel="next">Mission Delhi &#8211; Bhure Khan, Sheetla Colony</a> &rarr;</div>		</div><!-- .loop-nav -->

	
	</div><!-- #content -->

	
				
	
	<div id="sidebar-primary" class="sidebar">

		
		<section id="text-2" class="widget widget_text widget-widget_text"><h3 class="widget-title">On The Delhi Walla</h3>			<div class="textwidget"><p><strong>The blogger is a devotee of Sufi Saint Hazrat Nizamuddin Auliya and Author Arundhati Roy</strong></p>
<p><b>The New Yorker on The Delhi Walla</b></p>
<p>https://www.newyorker.com/culture/persons-of-interest/the-delhi-wallas-visions-of-a-possibly-vanishing-india</p>
<p>&#8220;Soofi says that Proust is his favorite writer, and his project has, over the years, taken on an increasingly Proustian quality. He has been passing in and out of the same neighborhoods for more than a decade, documenting the minutest social and cultural changes&#8230; &#8220;&#8211;The New Yorker</p>
<p><b>The New Review, The Guardian, UK</b></p>
<p>&#8220;&#8230; Mayank Austen Soofi is street-spiritual as well as funny, engaging and wise.&#8221;</p>
<p><b>GQ India</b></p>
<p>With 2,748 posts (plus over 19,500 images on Instagram), it (The Delhi Walla) features the Delhi you should see, the Delhi that you never see, the Delhi that lies forgotten and sometimes even the Delhi that will come to be.</p>
<p><b>The Caravan</b></p>
<p>&#8220;The Delhi Walla is one of the city’s best-known flâneurs.&#8221;</p>
<p><b>Time Out Delhi</b></p>
<p>&#8220;The Delhi Walla is a one-man encyclopedia of the city.&#8221;</p>
<p><b>The Guardian</b></p>
<p>&#8220;The Delhi Walla is a celebration of the food, culture and books of India&#8217;s capital.&#8221;</p>
<p><b>Biography of The Delhi Walla</b></p>
<p>Since 2007, Mayank Austen Soofi has been collecting hundreds of stories taking place in Delhi, through writing and photography, for his acclaimed website The Delhi Walla. Every day, Mayank walks around the city with his camera and notebook to track down the part of extraordinary that exists in the seemingly mundane aspects of urban lives. By exploring and documenting the streets, buildings, houses, cuisines, traditions and people of Delhi, his work is also an attempt to give the megalopolis an intimate voice, and to capture the passing of time in this otherwise restlessly changing city.</p>
<p style="background: white; margin: 0in 0in 20.3pt 0in;">Mayank is also a daily columnist for Hindustan Times newspaper, and the author of ‘Nobody Can Love You More: Life in Delhi’s Red Light District’ (published by Penguin) and the four-volume ‘The Delhi Walla’ guidebooks (HarperCollins).</p>
<p>Mayank Austen Soofi compulsively publishes texts and photos on his website, Facebook and Instagram. Follow him:</p>
<p><a href="http://www.thedelhiwalla.com">http://www.thedelhiwalla.com/ </a><br />
<a href="https://www.instagram.com/thedelhiwalla/">https://www.instagram.com/thedelhiwalla/</a><br />
<a href="https://www.facebook.com/mayankaustensoofi">https://www.facebook.com/mayankaustensoofi</a></p>
<p>Write to <a href="mailto:mayankaustensoofi@gmail.com">mayankaustensoofi@gmail.com</a></p>
<p><b>Lonely Planet Discover India</b></p>
<p>&#8220;The Delhi Walla shows an offbeat view of Delhi.&#8221;</p>
<p><b>National Geographic Traveler</b></p>
<p>&#8220;The Delhi Walla is an excellent resource for ‘alternative’ Delhi.&#8221;</p>
<p><b>CNNGo</b></p>
<p>&#8220;The Delhi Walla spends his time in Delhi’s most obscure streets looking for endangered chaiwallahs making tea or other cultural touchstones.&#8221;</p>
<p><b>Author Khushwant Singh</b></p>
<p>&#8220;The Delhi Walla has the knack of bringing out the unusual from the usual, and presenting the city in a different light.&#8221;</p>
<p><b>The Rough Guide to Rajasthan, Delhi and Agra</b></p>
<p>&#8220;The Delhi Walla is an excellent Delhi website with news and views about the city.&#8221;</p>
<p><b>The Independent</b></p>
<p>&#8220;The Delhi Walla is the most compelling guide to India’s capital.&#8221;</p>
<p><b>DK Eyewitness Travel Top 10 Delhi</b></p>
<p>&#8220;The Delhi Walla is a great website for offbeat views of the city.&#8221;</p>
<p><b>The Wall Street Journal</b></p>
<p>&#8220;The Delhi Walla is one of the most insightful guides on life — and food — in India’s capital.&#8221;</p>
<p><b>Historian William Dalrymple</b></p>
<p>&#8220;The Delhi Walla is Delhi&#8217;s most idiosyncratic and eccentric website, and reflects a real love of this great but under-loved and underrated city.&#8221;</p>
<p><b>Mail Today</b></p>
<p>&#8220;Perhaps the most compelling and attractive Indian blog is The Delhi Walla blog run by Mayank Austen Soofi.&#8221;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-7972332319089521" data-ad-slot="5978035125"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="text-7" class="widget widget_text widget-widget_text">			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Delhi, India" /></label>
</form>

	

	
	
		The location could not be found.

	
</div>


</div>
		</section><section id="archives-2" class="widget widget_archive widget-widget_archive"><h3 class="widget-title">Old Delhi</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Old Delhi</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.thedelhiwalla.com/2020/12/'> December 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/11/'> November 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/10/'> October 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/09/'> September 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/08/'> August 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/07/'> July 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/06/'> June 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/05/'> May 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/04/'> April 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/03/'> March 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/02/'> February 2020 </option>
	<option value='http://www.thedelhiwalla.com/2020/01/'> January 2020 </option>
	<option value='http://www.thedelhiwalla.com/2019/12/'> December 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/11/'> November 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/10/'> October 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/09/'> September 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/08/'> August 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/07/'> July 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/06/'> June 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/05/'> May 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/04/'> April 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/03/'> March 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/02/'> February 2019 </option>
	<option value='http://www.thedelhiwalla.com/2019/01/'> January 2019 </option>
	<option value='http://www.thedelhiwalla.com/2018/12/'> December 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/11/'> November 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/10/'> October 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/09/'> September 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/08/'> August 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/07/'> July 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/06/'> June 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/05/'> May 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/04/'> April 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/03/'> March 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/02/'> February 2018 </option>
	<option value='http://www.thedelhiwalla.com/2018/01/'> January 2018 </option>
	<option value='http://www.thedelhiwalla.com/2017/12/'> December 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/11/'> November 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/10/'> October 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/09/'> September 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/08/'> August 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/07/'> July 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/06/'> June 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/05/'> May 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/04/'> April 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/03/'> March 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/02/'> February 2017 </option>
	<option value='http://www.thedelhiwalla.com/2017/01/'> January 2017 </option>
	<option value='http://www.thedelhiwalla.com/2016/12/'> December 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/11/'> November 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/10/'> October 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/09/'> September 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/08/'> August 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/07/'> July 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/06/'> June 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/05/'> May 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/04/'> April 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/03/'> March 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/02/'> February 2016 </option>
	<option value='http://www.thedelhiwalla.com/2016/01/'> January 2016 </option>
	<option value='http://www.thedelhiwalla.com/2015/12/'> December 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/11/'> November 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/10/'> October 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/09/'> September 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/08/'> August 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/07/'> July 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/06/'> June 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/05/'> May 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/04/'> April 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/03/'> March 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/02/'> February 2015 </option>
	<option value='http://www.thedelhiwalla.com/2015/01/'> January 2015 </option>
	<option value='http://www.thedelhiwalla.com/2014/12/'> December 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/11/'> November 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/10/'> October 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/09/'> September 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/08/'> August 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/07/'> July 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/06/'> June 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/05/'> May 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/04/'> April 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/03/'> March 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/02/'> February 2014 </option>
	<option value='http://www.thedelhiwalla.com/2014/01/'> January 2014 </option>
	<option value='http://www.thedelhiwalla.com/2013/12/'> December 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/11/'> November 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/10/'> October 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/09/'> September 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/08/'> August 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/07/'> July 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/06/'> June 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/05/'> May 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/04/'> April 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/03/'> March 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/02/'> February 2013 </option>
	<option value='http://www.thedelhiwalla.com/2013/01/'> January 2013 </option>
	<option value='http://www.thedelhiwalla.com/2012/12/'> December 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/11/'> November 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/10/'> October 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/09/'> September 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/08/'> August 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/07/'> July 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/06/'> June 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/05/'> May 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/04/'> April 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/03/'> March 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/02/'> February 2012 </option>
	<option value='http://www.thedelhiwalla.com/2012/01/'> January 2012 </option>
	<option value='http://www.thedelhiwalla.com/2011/12/'> December 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/11/'> November 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/10/'> October 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/09/'> September 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/08/'> August 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/07/'> July 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/06/'> June 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/05/'> May 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/04/'> April 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/03/'> March 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/02/'> February 2011 </option>
	<option value='http://www.thedelhiwalla.com/2011/01/'> January 2011 </option>
	<option value='http://www.thedelhiwalla.com/2010/12/'> December 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/11/'> November 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/10/'> October 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/09/'> September 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/08/'> August 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/07/'> July 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/06/'> June 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/05/'> May 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/04/'> April 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/03/'> March 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/02/'> February 2010 </option>
	<option value='http://www.thedelhiwalla.com/2010/01/'> January 2010 </option>
	<option value='http://www.thedelhiwalla.com/2009/12/'> December 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/11/'> November 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/10/'> October 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/09/'> September 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/08/'> August 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/07/'> July 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/06/'> June 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/05/'> May 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/04/'> April 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/03/'> March 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/02/'> February 2009 </option>
	<option value='http://www.thedelhiwalla.com/2009/01/'> January 2009 </option>
	<option value='http://www.thedelhiwalla.com/2008/12/'> December 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/11/'> November 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/10/'> October 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/09/'> September 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/08/'> August 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/07/'> July 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/06/'> June 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/05/'> May 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/04/'> April 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/03/'> March 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/02/'> February 2008 </option>
	<option value='http://www.thedelhiwalla.com/2008/01/'> January 2008 </option>
	<option value='http://www.thedelhiwalla.com/2007/12/'> December 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/11/'> November 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/10/'> October 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/09/'> September 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/08/'> August 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/07/'> July 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/06/'> June 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/05/'> May 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/04/'> April 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/03/'> March 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/02/'> February 2007 </option>
	<option value='http://www.thedelhiwalla.com/2007/01/'> January 2007 </option>
	<option value='http://www.thedelhiwalla.com/2006/11/'> November 2006 </option>
	<option value='http://www.thedelhiwalla.com/2006/10/'> October 2006 </option>
	<option value='http://www.thedelhiwalla.com/2006/08/'> August 2006 </option>
	<option value='http://www.thedelhiwalla.com/2006/07/'> July 2006 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="search-12" class="widget widget_search widget-widget_search">			<div class="search">

				<form method="get" class="search-form" action="http://www.thedelhiwalla.com/">
				
				<div>
					
					<input class="search-text" type="text" name="s" value="Search this site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
					
					<input class="search-submit button" name="submit" type="submit" value="Search" />
					
				</div>
				
				</form><!-- .search-form -->

			</div><!-- .search --></section><section id="recent-comments-5" class="widget widget_recent_comments widget-widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Pardeep Rawat</span> on <a href="http://www.thedelhiwalla.com/2020/11/17/mission-delhi-jasbir-chatterjee-vikaspuri/comment-page-1/#comment-26296">Mission Delhi &#8211; Jasbir Chatterjee, Vikaspuri</a></li><li class="recentcomments"><span class="comment-author-link">Vishal</span> on <a href="http://www.thedelhiwalla.com/2020/11/19/city-moment-dance-in-the-park-lodhi-gardens/comment-page-1/#comment-26285">City Moment &#8211; Dance in the Park, Lodhi Gardens</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://foodravel.com/' rel='external nofollow ugc' class='url'>Rajat Kumar</a></span> on <a href="http://www.thedelhiwalla.com/2020/11/09/city-food-daulat-ki-chaat-walled-city-2/comment-page-1/#comment-26272">City Food &#8211; Daulat ki Chaat, Walled City</a></li><li class="recentcomments"><span class="comment-author-link">Karthik sWAMINATHAN iYER</span> on <a href="http://www.thedelhiwalla.com/2020/10/28/city-obituary-hotel-broadway-asaf-ali-road/comment-page-1/#comment-26251">City Obituary &#8211; Hotel Broadway, Asaf Ali Road</a></li><li class="recentcomments"><span class="comment-author-link">Tripti Christopher</span> on <a href="http://www.thedelhiwalla.com/2020/10/25/city-hangout-bougainvillea-aesthetics-barakhamba-road/comment-page-1/#comment-26247">City Hangout &#8211; Bougainvillea Aesthetics, Barakhamba Road</a></li></ul></section>
		
	</div><!-- #sidebar-primary .aside -->

	

				
		</div><!-- #main -->

		
		
	
	<div id="sidebar-subsidiary" class="sidebar">

		
		<section id="text-5" class="widget widget_text widget-widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-4791953607380945";
/* 125x125, created 6/10/10 */
google_ad_slot = "7719669040";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</section>
		
	</div><!-- #sidebar-subsidiary .aside -->

	
		

		
		<div id="footer">

			
			<div class="footer-content">
                <p class="copyright">Copyright &#169; 2020 <a href="http://www.thedelhiwalla.com/" rel="home">The Delhi Walla</a></p>
				<p class="credit">Powered by <a href="http://wordpress.org">WordPress</a> and <a href="http://alienwp.com">Origin</a></p>

				
			</div>

			
		</div><!-- #footer -->

				
		</div><!-- .wrap -->

	</div><!-- #container -->

	
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thedelhiwalla.com\/2020\/12\/02\/mission-delhi-sanjay-central-delhi\/":29074};
	</script>
				<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.thedelhiwalla.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=032f91dea7ed2c819c772ecc8ee230ac' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.0' id='anti-spam-script-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.0' id='origin_fancybox-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/js/fitvids/jquery.fitvids.js?ver=1.0' id='origin_fitvids-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/js/footer-scripts.js?ver=1.0' id='origin_footer-scripts-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/js/navigation.js?ver=20130228' id='origin_navigation-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/comment-reply.min.js?ver=032f91dea7ed2c819c772ecc8ee230ac' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/themes/origin/library/js/drop-downs.min.js?ver=20130805' id='drop-downs-js'></script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-includes/js/wp-embed.min.js?ver=032f91dea7ed2c819c772ecc8ee230ac' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedelhiwalla.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'14105936',post:'29074',tz:'5.5',srv:'www.thedelhiwalla.com'} ]);
	_stq.push([ 'clickTrackerInit', '14105936', '29074' ]);
</script>
	
</body>
</html>